Thursday, October 6, 2011

HELLLLLLPPPPP Please.....

Ok...is it me or is anyone else having this problem..everytime I leave a comment when I go to post it on someones blog ...it disappears..gone..won't save. I thought maybe it was a glitch yesterday..but am having the same problem this morning...argggggg..help would be appreciated. Hugs all!

8 comments:

Judy said...

I had that problem the other day...now it's working fine...The internet is not an exact science...very frustrating...sorry I can't help...

Kat_RN said...

I have had similar problems using Internet explorer or Aol. I downloaded safari from apple it is free and works fine on my windows systems. I use it for commenting most of the time now.
Good lick,
Kat

Klik said...

It may be of different causes. Somebody connects this with cookies. It's difficult for me to explain in English...
But sometimes it happens cause of blogger's "spam option": one of my friend couldn't leave me a comment, cause it always was marked as spam :(

Sarah said...

Thank you all:)

WrightStuff said...

I had it too... but don't know why!

yoborobo said...

I"m not getting that, I'm just getting "Blog does not exist" - lol! It's the Blogger Troll! xox Pam

Aleks said...

Lets see....when Blogger gnomes are working on something new,or Google is changing something in appearance,in looks of our blog pages than you get often very strange malfunctions or on comment widows or with something else.So,dont panic,if it taking too long just go via dashboard to help page and see if you can find something about the topic you need or you go via Google account to known issues about Blogger.Good luck dear!
:O) Aleksandra

EG Wow said...

How frustrating! No, I'm not having trouble today. As for yesterday, I don't believe I visted many blogs.